Friday, October 03, 2008

Clicked Clicked Clicked... Clicked

I was happily programming today, not stopping, not looking back, and then I noticed I wrote something weird. I looked at it. I looked again.

No, it was OK and it did what it should do:

local clicked = FFTEMPL.args.clicked
if clicked then

Everything clicked...


Libor Tinka said...

You have really "consistent" naming conventions :) Maybe you should think about onClick, isClicked, hasClicked etc. But I like your way of coding :)

Anonymous said...

Frantisku, neco pro tebe: